<!doctype html>
<html class="no-js" lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    
        <meta property="og:image" content="http://www.ctnewsjunkie.com//upload/2018/03/mcgee720cs20180312.jpg" />
    <meta property="og:image:width" content="720" />
    <meta property="og:image:height" content="405" />
        
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@ctnewsjunkie" />
    <meta name="description" property='og:description' content=" HARTFORD, CT &#8212; The Black and Puerto Rican Caucus has a wide ranging list of priorities this legislative session from finding funding for Puerto Rican families displaced by the...
" />
    <meta name="twitter:description" content=" HARTFORD, CT &#8212; The Black and Puerto Rican Caucus has a wide ranging list of priorities this legislative session from finding funding for Puerto Rican families displaced by the...
" />
    <meta property="og:site_name" content="CT News Junkie" />
    <meta property="og:url" content="http://www.ctnewsjunkie.com/archives/entry/20180312_ambitious_agenda_for_black_and_puerto_rican_caucus/"/>
    

    <meta property="article:publisher" content="https://www.facebook.com/CTNewsJunkie" />
    <meta property='og:title' content='Ambitious Agenda For Black and Puerto Rican Caucus | CT News Junkie' />
    <meta property='og:type' content='article' />
    <meta property="fb:app_id" content="625264840857145" /><meta property="fb:admins" content="1015982887"/><meta property="fb:admins" content="816148955"/><meta property="fb:admins" content="22804093"/><meta property="fb:admins" content="100000516708778"/>
    <meta name="robots" content="index,follow,archive" />
    <link rel='canonical' href="http://www.ctnewsjunkie.com/archives/entry/20180312_ambitious_agenda_for_black_and_puerto_rican_caucus/" />


    <link rel="dns-prefetch" href="//s7.addthis.com/">
    <link rel="dns-prefetch" href="https://cdn.broadstreetads.com/">
<script async type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4a1ef25b087df033"></script>
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://www.ctnewsjunkie.com/feeds/atom/" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ctnewsjunkie.com/feeds/rss/" />
<title>Ambitious Agenda For Black and Puerto Rican Caucus | CT News Junkie</title>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">

    <link rel="stylesheet" href="/assets/css/app.css?v=1520908084" />
    <script defer src="/mint/?js" type="text/javascript"></script>    <script type="text/javascript"
src="https://gdc.indeed.com/ads/apiresults.js" defer></script>

<!--script type="text/javascript" src="https://cdn.broadstreetads.com/init.js" async></script--> <!-- old -->

<meta name="google-site-verification" content="xSWCEDPXS2srINlbzkJoWA5QowbCkai3awnZqgts9xc" />

<!-- Broadstreet Header Code -->
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<!-- End Broadstreet Header Code -->

<!-- Broadstreet Billboard Zone Code -->
<broadstreet-zone zone-id="59710"></broadstreet-zone>
<!-- End Broadstreet Billboard Zone Code -->

<!-- Broadstreet Sticky Note Zone Code -->
<broadstreet-zone zone-id="57956"></broadstreet-zone>
<!-- End Broadstreet Sticky Note Zone Code -->

<!-- Broadstreet Interstitial / Roadblock Zone Code -->
<broadstreet-zone zone-id="63470"></broadstreet-zone>
<!-- End Broadstreet Interstitial / Roadblock Zone Code -->
<script>loadjs=function(){function e(e,n){var t,r,i,c=[],o=(e=e.push?e:[e]).length,f=o;for(t=function(e,t){t.length&&c.push(e),--f||n(c)};o--;)r=e[o],(i=s[r])?t(r,i):(u[r]=u[r]||[]).push(t)}function n(e,n){if(e){var t=u[e];if(s[e]=n,t)for(;t.length;)t[0](e,n),t.splice(0,1)}}function t(e,n,r,i){var o,s,u=document,f=r.async,a=(r.numRetries||0)+1,h=r.before||c;i=i||0,/(^css!|.css$)/.test(e)?(o=!0,(s=u.createElement("link")).rel="stylesheet",s.href=e.replace(/^css!/,"")):((s=u.createElement("script")).src=e,s.async=void 0===f||f),s.onload=s.onerror=s.onbeforeload=function(c){var u=c.type[0];if(o&&"hideFocus"in s)try{s.sheet.cssText.length||(u="e")}catch(e){u="e"}if("e"==u&&(i+=1)<a)return t(e,n,r,i);n(e,u,c.defaultPrevented)},!1!==h(e,s)&&u.head.appendChild(s)}function r(e,n,r){var i,c,o=(e=e.push?e:[e]).length,s=o,u=[];for(i=function(e,t,r){if("e"==t&&u.push(e),"b"==t){if(!r)return;u.push(e)}--o||n(u)},c=0;c<s;c++)t(e[c],i,r)}function i(e,t,i){var s,u;if(t&&t.trim&&(s=t),u=(s?i:t)||{},s){if(s in o)throw"LoadJS";o[s]=!0}r(e,function(e){e.length?(u.error||c)(e):(u.success||c)(),n(s,e)},u)}var c=function(){},o={},s={},u={};return i.ready=function(n,t){return e(n,function(e){e.length?(t.error||c)(e):(t.success||c)()}),i},i.done=function(e){n(e,[])},i.reset=function(){o={},s={},u={}},i.isDefined=function(e){return e in o},i}();

loadjs(['/assets/js/modernizr-custom.js', '/bower_components/jquery/dist/jquery.min.js', '/assets/js/min/head1st-min.js\?v=1517435028','/assets/js/min/plugins-min.js\?v=1517435028','/assets/js/min/app-min.js\?v=1517435028'], {
  success: function() {jQuery('.bblb').bbLightbox();},
  async: false
});
</script>
    
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  //  var farRightSizes = googletag.sizeMapping().addSize([300, 150], 'fluid').addSize([300, 250], 'fluid').build();
    googletag.defineSlot('/3021306/ctnewsjunkie_300x150_1.1', [300, 150], 'div-gpt-ad-1384884097110-0').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x150_1.2', [300, 150], 'div-gpt-ad-1384884097110-1').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x150_1.3', [300, 150], 'div-gpt-ad-1384884097110-2').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x150_1.4', [300, 150], 'div-gpt-ad-1384884097110-3').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.1', [300, 250], 'div-gpt-ad-1384884097110-10').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.2', [300, 250], 'div-gpt-ad-1384884097110-11').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.3', [300, 250], 'div-gpt-ad-1384884097110-12').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.4', [300, 250], 'div-gpt-ad-1384884097110-13').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.5', [300, 250], 'div-gpt-ad-1384884097110-14').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.6', [300, 250], 'div-gpt-ad-1384884097110-15').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.7', [300, 250], 'div-gpt-ad-1384884097110-16').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.8', [300, 250], 'div-gpt-ad-1384884097110-17').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.9', [300, 250], 'div-gpt-ad-1384884097110-18').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.0', [300, 250], 'div-gpt-ad-1384884097110-19').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.1', [300, 250], 'div-gpt-ad-1384884097110-20').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.2', [300, 250], 'div-gpt-ad-1384884097110-21').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.3', [300, 250], 'div-gpt-ad-1384884097110-22').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.4', [300, 250], 'div-gpt-ad-1384884097110-23').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.5', [300, 250], 'div-gpt-ad-1384884097110-24').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.6', [300, 250], 'div-gpt-ad-1384884097110-25').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.7', [300, 250], 'div-gpt-ad-1384884097110-26').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.8', [300, 250], 'div-gpt-ad-1384884097110-27').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.9', [300, 250], 'div-gpt-ad-1384884097110-28').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_300x250_3.0', [300, 250], 'div-gpt-ad-1384884097110-29').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_site_takeover_1475x1500', [1476, 1500], 'div-gpt-ad-1384884097110-35').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_site_takeover_wallpaper_demo_1475x1500', [1476, 1500], 'div-gpt-ad-1384884097110-36').addService(googletag.pubads());
    googletag.defineSlot('/3021306/ctnewsjunkie_1x1_interstitial', [1, 1], 'div-gpt-ad-1420664928920-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '747741948724239', {
//em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=747741948724239&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

  </head>
  <body class="entry"><script>
  function statusChangeCallback(response) {
    console.log('statusChangeCallback');
    console.log(response);
    if (response.status === 'connected') {
      testAPI();
    } else if (response.status === 'not_authorized') {
      document.getElementById('status').innerHTML = 'Please log ' +
        'into this app.';
    } else {
      document.getElementById('status').innerHTML = 'Please log ' +
        'into Facebook.';
    }
  }
  function checkLoginState() {
    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
  }

  window.fbAsyncInit = function() {
  FB.init({
    appId      : '625264840857145',
    cookie     : true,
    xfbml      : true,  
    version    : 'v2.7' 
  });
  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });

  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  function testAPI() {
    console.log('Welcome!  Fetching your information.... ');
    FB.api('/me', function(response) {
      console.log('Successful login for: ' + response.name);
      document.getElementById('status').innerHTML =
        'Thanks for logging in, ' + response.name + '!';
    });
  }
</script>
  <div class="off-canvas-wrapper">

<div class="off-canvas position-left is-overlay-absolute  nj-mobile-menu" id="nj-mobile-menu" data-off-canvas data-transition="push" data-scroll-top="true">
   <ul class="vertical menu" data-drilldown data-scroll-top="true" data-auto-height="true" data-animate-height="false" data-parent-link="true">



<li class="module small-16 columns"><span class="module-header mm-hdr-top">CT News Junkie</span></li>
   <li class="about mm-l1"><a href="http://www.ctnewsjunkie.com/about/" title="about">About</a></li>
<li class="nj-advertise mm-l1"><a href="http://www.ctnewsjunkie.com/advertise/" title="advertise">Advertise</a></li>
<li class="archive mm-l1"><a href="http://www.ctnewsjunkie.com/archives/list/" title="archive">Archive</a></li>
<li class="bills mm-l1"><a href="http://bills.ctnewsjunkie.com/" title="bills">Bills</a></li>
<li class="contact mm-l1"><a href="http://www.ctnewsjunkie.com/contact/" title="contact us">Contact</a></li>
<li class="contribute mm-l1"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/" title="Join the Club!">Support Journalism</a></li>
<li class="techjunkie mm-l1"><a href="/tech/" title="CTTechJunkie">CTTechJunkie</a></li>
<li class="n_links mm-l1 "><a href="http://www.ctnewsjunkie.com/archives/page/sign_up_for_our_email_blasts/" title="Sign up for our newsletters">Email / Newsletter Signup</span></a></li>
<li class="vote mm-l1"><a href="https://vote.ctnewsjunkie.com/" title="vote">Vote</a></li>

<li class="module small-16 columns"><a class="module-header" href="#">Categories</a>
  <ul id="cat2" class="module-list">
	<li><a href="http://www.ctnewsjunkie.com/archives/category/aging/">Aging</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/agriculture/">Agriculture</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/analysis/">Analysis</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/arts/">Arts</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/pop_culture/">Pop culture</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/business/">Business</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/real_estate/">Real Estate</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/social_enterprises/">Social Enterprises</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/startups/">Startups</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/foreign_policy/">US Foreign Policy</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/campaign_finance/">Campaign Finance</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/cartoons/">Cartoons</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/international_trade/">International Trade</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/child_welfare/">Child Welfare</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/civil_liberties/">Civil Liberties</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/congress/">Congress</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/1st_congressional_district/">1st CD</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/2nd_congressional_district/">2nd CD</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/3rd_congressional_district/">3rd CD</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/4th_congressional_district/">4th CD</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/5th_congressional_district/">5th CD</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/consumer_protection/">Consumer Protection</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/corporate_watch/">Corporate Watch</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/courts/">Courts</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/ct_watchdog/">CT Watchdog</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/cttechjunkie/">CT Tech Junkie</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/dc_news_junkie/">DC News Junkie</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/economic_development/">Economic Development</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/workforce_development/">Workforce Development</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/economy/">The Economy</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/energy_sector/">Energy Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/technology_sector/">Technology sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/leisure_hospital_sector/">Leisure & Hospital Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/manufacturing_sector/">Manufacturing Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/retail_sector/">Retail Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/financial_sector/">Financial Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/trade_transportation_utilities_sector/">Trade, Transportation, Utilities Sector</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/education/">Education</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/special_election/">Elections - Special Elections</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2006/">Election 2006</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2008/">Election 2008</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2010/">Election 2010</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2011/">Election 2011</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2012/">Election 2012</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2013/">Election 2013</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2014/">Election 2014</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2015/">Election 2015</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2016/">Election 2016</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/dnc_2016/">DNC 2016</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/rnc_2016/">RNC 2016</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2017/">Election 2017</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2018/">Election 2018</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_fact_check/">Election Fact Check</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_policy/">Election Policy</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/cep/">CEP</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/entertainment/">Entertainment</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/front-row_ct/">Front-Row CT</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sponsored_event_post/">Sponsored Event Post</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/energy/">Energy</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/environment/">Environment</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/equality/">Equality</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/ethics/">Ethics</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/fashion/">Fashion</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/federal_budget/">Federal Budget</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/foia/">FOIA</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sunshine_week/">Sunshine Week</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/gaming/">Gaming</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/town_news/">Town News</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/ansonia/">Ansonia</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/ashford/">Ashford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/avon/">Avon</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/berlin/">Berlin</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bethany/">Bethany</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bethel/">Bethel</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bethlehem/">Bethlehem</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bloomfield/">Bloomfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/branford/">Branford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bridgeport/">Bridgeport</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bristol/">Bristol</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/brookfield/">Brookfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/canaan/">Canaan</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/brooklyn/">Brooklyn</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/canton/">Canton</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/collinsville/">Collinsville</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/colchester/">Colchester</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/cromwell/">Cromwell</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/cheshire/">Cheshire</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/danbury/">Danbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/darien/">Darien</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/derby/">Derby</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/durham/">Durham</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_granby/">East Granby</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_haddam/">East Haddam</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_hampton/">East Hampton</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_hartford/">East Hartford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_haven/">East Haven</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_lyme/">East Lyme</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_windsor/">East Windsor</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/essex/">Essex</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/enfield/">Enfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/falls_river/">Falls River</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/falls_village/">Falls Village</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/fairfield/">Fairfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/farmington/">Farmington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/goshen/">Goshen</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/glastonbury/">Glastonbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/granby/">Granby</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/greenwich/">Greenwich</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/griswold/">Griswold</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/groton/">Groton</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/mystic/">Mystic</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/guilford/">Guilford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/haddam/">Haddam</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/hamden/">Hamden</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/hartland/">Hartland</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/hartford/">Hartford</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/convention_center/">Convention Center</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/hebron/">Hebron</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/killingly/">Killingly</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/kent/">Kent</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/killingworth/">Killingworth</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/litchfield/">Litchfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/lyme/">Lyme</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/madison/">Madison</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/manchester/">Manchester</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/mansfield-storrs/">Mansfield-Storrs</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/marlborough/">Marlborough</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/middlebury/">Middlebury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/meriden/">Meriden</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/middlefield/">Middlefield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/middletown/">Middletown</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/milford/">Milford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/monroe/">Monroe</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/montville/">Montville</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/naugatuck/">Naugatuck</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_hartford/">New Hartford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_canaan/">New Canaan</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_britain/">New Britain</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_haven/">New Haven</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_london/">New London</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_milford/">New Milford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_preston/">New Preston</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/newington/">Newington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/newtown/">Newtown</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/north_branford/">North Branford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/north_canaan/">North Canaan</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/east_canaan/">East Canaan</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/north_haven/">North Haven</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/north_stonington/">North Stonington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/norwalk/">Norwalk</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/norwich/">Norwich</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/old_lyme/">Old Lyme</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/old_saybrook/">Old Saybrook</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/oxford/">Oxford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/plainville/">Plainville</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/plainfield/">Plainfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/pomfret/">Pomfret</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/portland/">Portland</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/plymouth/">Plymouth</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/prospect/">Prospect</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/ridgefield/">Ridgefield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/rocky_hill/">Rocky Hill</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/salisbury/">Salisbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/scotland/">Scotland</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/seymour/">Seymour</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sharon/">Sharon</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/shelton/">Shelton</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sherman/">Sherman</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/simsbury/">Simsbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/somers/">Somers</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/south_windsor/">South Windsor</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/southbury/">Southbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/southington/">Southington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/stafford/">Stafford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/stamford/">Stamford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/stonington/">Stonington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/stratford/">Stratford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/suffield/">Suffield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/thomaston/">Thomaston</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/tolland/">Tolland</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/torrington/">Torrington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/trumbull/">Trumbull</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/uncasville/">Uncasville</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/vernon/">Vernon</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/wallingford/">Wallingford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/warren/">Warren</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/waterbury/">Waterbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/waterford/">Waterford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/watertown/">Watertown</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/west_hartford/">West Hartford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/west_haven/">West Haven</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/westbrook/">Westbrook</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/westport/">Westport</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/wethersfield/">Wethersfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/willington/">Willington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/wilton/">Wilton</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/windham/">Windham</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/windsor/">Windsor</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/windsor_locks/">Windsor Locks</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/winsted/">Winsted</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/wolcott/">Wolcott</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/woodbridge/">Woodbridge</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/health_care/">Health Care</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/mental_health_care/">Mental Health Care</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/immigration/">Immigration</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/insurance/">Insurance</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/housing/">Housing</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/jobs/">Jobs</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/juvenile_justice/">Juvenile Justice</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/iraq_at_home/">Iraq at Home</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/law_enforcement/">Law Enforcement</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/labor/">Labor</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/legal/">Legal</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/privacy/">Privacy</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/local_politics/">Local Politics</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/manufacturing/">Manufacturing</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/localonlinenews.tv/">LocalOnlineNews.TV</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/media_matters/">Media Matters</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/member_drive/">Member Drive</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/military_spending/">Military Spending</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/national_security/">National Security</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/opinion/">Opinion</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/editorial_board/">Editorial Board</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/education_opinion/">Education Opinion</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/healthcare/">Health Care Opinion</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/letter_to_the_editor/">Letter to the Editor</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/member_opinion/">Member Opinion</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/millennial_voices/">Millennial Voices</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/review/">Review</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sponsored_opinion/">Sponsored Opinion</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/obituary/">Obituary</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/nonprofits/">Nonprofits</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/podcast/">Podcast</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/photos/">Photos</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/poetry/">Poetry</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/poll/">Poll</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/public_health/">Public Health</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/disability_care/">Disability Care</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/elderly_care/">Elderly Care</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/poverty/">Poverty</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/public_safety/">Public Safety</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/quasi-public/">Quasi-Public</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/reprinted_with_permission_from_propublica/">Reprinted With Permission From ProPublica</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/reprinted_with_permission_from_reuters/">Reprinted With Permission From Reuters</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/religion/">Religion</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/scotus/">SCOTUS</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/reprinted_with_permission_from_the_center_for_public_integrity/">Reprinted with permission from the Center for Public Integrity</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/social_security/">Social Security</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/smoke_shop_investigation/">Smoke Shop Investigation</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/aresimowicz/">Aresimowicz</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/audio_e/">Audio Evidence</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/cafero/">Cafero</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/donovan/">Donovan</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/evidence/">Evidence</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/video/">Video Evidence</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/sponsored_post/">Sponsored Post</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/sponsored_event/">Sponsored Event</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/live_broadcast/">Live Broadcast</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/sports/">Sports</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/state_budget/">State Budget</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/criminal_justice/">Criminal Justice</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/education_cost_sharing/">Education Cost Sharing</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/special_session/">Special Session</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/pensions/">Pensions</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/taxes/">Taxes</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/state_capitol/">State Capitol</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/transparency/">Transparency</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/transportation/">Transportation</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/aviation/">Aviation</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/bdl/">BDL</a></li>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/brainard/">Brainard</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/dmv/">DMV</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/rail/">Rail</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/tribes/">Tribes</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/veterans_affairs/">Veterans Affairs</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/wall_street/">Wall Street</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/weather/">Weather</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/white_house/">White House</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/youth_journalism/">Youth Journalism</a></li>
</ul>
 </li>
<li><div class="module small-16 columns">
      <h3 class="module-header">Social Networks We Use</h3>
      <div id="nj-soc-bar-left" class="nj-soc-bar-left">
     <a class="btn-fb" href="https://www.facebook.com/CTNewsJunkie" title="follow us on Facebook" target="_blank">Facebook</a>
     <a class="btn-gp" href="https://plus.google.com/101388415518059914496" rel="publisher" title="follow us on Google+" target="_blank">Google+</a>
     <a class="btn-tw" href="http://twitter.com/ctnewsjunkie" title="follow ctnewsjunkie on Twitter" target="_blank">Twitter</a>
     <a class="btn-yt" href="https://www.youtube.com/user/ChrisCTNewsjunkie" title="follow us on YouTube" target="_blank">YouTube</a>
     </div>
     </div></li>
<li><div class="left-sponsors module-syndicate module small-16 columns">
     <h3 class="module-header">Our Partners</h3>
     <a id="l-imnct" href="http://imnct.com/"></a>
     <a id="l-lion-publ" href="http://www.lionpublishers.com/"></a>
     <a id="l-reSET" href="http://www.socialenterprisetrust.org/"></a>
     <a id="l-spj" href="http://www.spj.org/"></a></div> </li>
</ul>
</div>
  <div id="nj-wrapper" class="nj-wrapper off-canvas-content"  data-off-canvas-content>
    <div class="nj-wrap-frame row small-uncollapse medium-collapse">
  <div class="small-16 medium-12 large-11 columns">
<div class="row  small-collapse">

   <header class="nj-hdr large-16 columns">
 <div class="logo-wrap"><h1><a href="/">CT News Junkie</a></h1><div id="nj-tagline" class="nj-tagline"><p class="tagline">A Connecticut news site that understands the usual media&nbsp;offerings just&hellip;aren&rsquo;t&hellip;enough.</a></div></div>
<nav class="top-bar"  role="navigation"><div class="row collapse"> <section class="top-bar-section">

<ul class="left"><li class="m-static-w hide-for-large menu-icon-toggle"><a class="menu-icon" href="javascript:;" data-toggle="nj-mobile-menu"><span class="fa fa-bars"></span>Menu</a></li>
<li id="story" class="site-section"><a href="http://directory.ctnewsjunkie.com/" title="The Directory"><span class="hide-for-small-only">The </span>Directory</a></li>
<li id="ctpj" class="site-section"><a href="https://events.ctnewsjunkie.com/" title="The Calendar">Calendar</a></li>
<li class="nj-advertise site-section hide-for-large"><a href="https://jobs.ctnewsjunkie.com/" title="Jobs">Jobs</a></li>

<li class="seekaboo lookwrap m-static-w hide-for-large">
<div class="menu-item search-form">
<form id='rsp-lookr' method="post" action="http://www.ctnewsjunkie.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="44428e829f61b14a9616158b4e96f38f515e5bde" />
<input type="hidden" name="RP" value="search/results" />
<input type="hidden" name="NRP" value="" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="not closed|Pending" />
<input type="hidden" name="weblog" value="" />
<input type="hidden" name="search_in" value="everywhere" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>



  <div class="search-box btn-group">
<label for="keywords">Search:</label>
<input type="text" name="keywords" id="keywords" value="" placeholder="Search CTNewsJunkie" class="search-field input">
<span class="clear-icon fa fa-times-circle" data-animate="fade-in fade-out"></span>
<button class="submit search fa fa-search" type="submit" value="submit"><span>submit</span></button>
</div><!-- [END] .search-box -->
</form>
</div></li>



</ul></section>
<section id="menu"  class="top-bar-section">
<ul class="right dropdown menu" data-dropdown-menu>
  <li id="about"><a href="http://www.ctnewsjunkie.com/about/" title="about">About</a><ul class="vertical menu">
<li><a href="/news/about/sign_up_for_our_email_blasts/" title="Sign up for our newsletters">Email / Newsletter Signup</span></a></li>
<li><a href="http://www.ctnewsjunkie.com/contact/" title="contact us">Contact</a></li>
<li><a href="http://www.ctnewsjunkie.com/archives/list/" title="archive">Archive</a></li>
<li><a href="http://www.ctnewsjunkie.com/tech/" title="CTTechJunkie">CTTechJunkie</a></li>
  </ul></li>
<li class="nj-advertise"><a href="http://www.ctnewsjunkie.com/advertise/" title="advertise">Advertise</a></li>
<li id="contribute" class="contribute"><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/" title="Join the Club!">Support Us</a></li>



<li class="jobs mm-l1"><a href="https://jobs.ctnewsjunkie.com/" title="jobs">Jobs</a></li>
<li class="vote mm-l1"><a href="https://vote.ctnewsjunkie.com/" title="vote">Vote</a></li>
<li class="bills mm-l1"><a href="https://bills.ctnewsjunkie.com" title="Bills">Bills</a></li>


</ul>

</section></div><!-- // header row wrap -->
</nav>

  </header>
</div><!-- // header row wrap -->
<div class="row medium-collapse large-uncollapse">
  <div id="content-main"  class="content-main small-16 columns"><!--  ctr-wrap -->
<div  class="ctrContent small-16 large-12 large-push-4 columns">
  <div id="center" class="entry__center small-16 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
  <div class="post">
<h2 class="entry-header"  itemprop="headline">Ambitious Agenda For Black and Puerto Rican Caucus</h2>

<p class="posted">by <span class="auth" itemprop="author">Christine Stuart</span>  |  Mar 12, 2018  12:50pm


<iframe class="nj-social-link" allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/follow_button.html?screen_name=ctnewsjunkie&show_count=false&dnt=true" style="max-width:300px; height:20px;"></iframe><a class="no" rel="author" href="https://plus.google.com/114623490976887691296">Google</a>
<a class="clr" href="#cmt">(<span class="fb-comments-count" data-href="http://www.ctnewsjunkie.com/archives/entry/20180312_ambitious_agenda_for_black_and_puerto_rican_caucus/"></span>) Comments</a> | <a href="#status" title="Login CTNewsJunkie" >Log in to Facebook to Post a Comment</a> | <a href="#share">Share</a>
  
<br />Posted to: <a href="http://www.ctnewsjunkie.com/archives/category/education/">Education</a>, <a href="http://www.ctnewsjunkie.com/archives/category/equality/">Equality</a>, <a href="http://www.ctnewsjunkie.com/archives/category/federal_budget/">Federal Budget</a>, <a href="http://www.ctnewsjunkie.com/archives/category/foia/">FOIA</a>, <a href="http://www.ctnewsjunkie.com/archives/category/housing/">Housing</a>, <a href="http://www.ctnewsjunkie.com/archives/category/jobs/">Jobs</a>, <a href="http://www.ctnewsjunkie.com/archives/category/law_enforcement/">Law Enforcement</a></p>

 



<div id="gnh_boxer" style="display: none;"><form id='loggin' method="post" action="http://www.ctnewsjunkie.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="21a4305b5065f3118bf1e4e24f18ac29b8abbd91" />
<input type="hidden" name="ACT" value="9" />
<input type="hidden" name="RET" value="http://www.ctnewsjunkie.com/archives/entry/20180312_ambitious_agenda_for_black_and_puerto_rican_caucus/" />
<input type="hidden" name="site_id" value="1" />
</div>


<fieldset><legend>Log in</legend>
<div class="grid-12-12"><label  class="formee-lbl" for="username">username</label>
<input type="text" class="text" name="username" value="" maxlength="32" size="20" /></div>

<div class="grid-12-12"><label  class="formee-lbl" for="password">password</label>
<input type="password" class="text" name="password" value="" maxlength="32" class="input" size="20" /></div>
<div class="grid-12-12 clear f-block"><a  class="formee-aside" href="http://www.ctnewsjunkie.com/participate/forgot_password/">Forgot your password?</a></div>
<div class="grid-12-12 clear f-block"><input class='checkbox' type='checkbox' name='auto_login' value='1' /><label class="formee-aside" for="auto_login">Auto-login on future visits</label></div>

<div class="grid-12-12"><button class="spd_btn clear" type="submit" name="submit" value="Submit" class="logan">submit</button></div>

</fieldset>
</form>

</div> 
<div class="entry-content" itemprop="articleBody"><meta itemprop="datePublished" content="2018-03-12T12:50:05-0400"/>




<p>	
<img class="imgcaption" src="/images/made/upload/2018/03/mcgee720cs20180312_720_405_99_sha-100.jpg" itemprop="thumbnailUrl" width="720" height="405" title="Rep. Brandon McGee and Rep. Christopher Rosario" alt="Christine Stuart / ctnewsjunkie">




	 </p>

<p>HARTFORD, CT &#8212; The Black and Puerto Rican Caucus has a wide ranging list of priorities this legislative session from finding funding for Puerto Rican families displaced by the hurricane last year to increasing the number of minority teachers in schools and ensuring better medical care for the incarcerated population. </p>


<div class="shuffle show-for-small-only"><!--Mobile Directory - Open 002 OLD CODE-->
<broadstreet-zone zone-id="64572"></broadstreet-zone>
</div>
<div class="shuffle show-for-small-only"><!--Mobile Directory - Open 001 OLD CODE-->
<broadstreet-zone zone-id="64572"></broadstreet-zone>
</div>

<p>The caucus has 24 members at the moment. One of its members, Rep. Angel Arce, D-Hartford, said he planned to resign. The comment came after the Hartford <a href="http://www.courant.com/community/hartford/hc-news-hartford-arce-resigns-20180307-story.html" title="Courant report ">Courant reported</a> about an exchange Arce had with a 16-year-old girl. Arce has not submitted his resignation yet to the Secretary of the State’s office so he’s still a sitting state representative. </p>

<p>Asked about Arce, Rep. Christopher Rosario, who chairs the caucus, said “The caucus has never taken a position on individual members.”&nbsp; </p>

<p>The House is expected to vote on the confirmation of Supreme Court Justice Andrew McDonald to chief justice. </p>

<p>Rep. Minnie Gonzalez, D-Hartford, was the only Democrat on the Judiciary Committee to vote against McDonald’s elevation to chief justice. She’s also a member of the Black and Puerto Rican caucus, but did not attend the press conference Monday. </p>

<p>Rosario said the caucus didn’t take a position on McDonald and each individual lawmaker will have to make up their mind. </p>

<p>In the meantime, the caucus is still generally supportive of revenue increases, such as tax hikes on the wealthy or legalizing the sale of recreational marijuana. </p>

<p>“Supporting our middle class families and creating opportunities for everyone is something we fully support as a group,” Rosario said. “Pay equity, earning a livable wage and protecting women’s healthcare are all priorities we champion. Additionally, securing the support that displaced families from Puerto Rico need is extremely critical to many of our members.” </p>

<p>Rep. Brandon McGee, D-Hartford, said they will also be looking at how inmates are treated by the Department of Correction. </p>

<p>“We want to take a closer look at what’s happening in the Department of Correction,” McGee said. 
</p><div class="shuffle show-for-small-only"><!--Mobile Directory - Open 001 OLD CODE-->
<broadstreet-zone zone-id="64572"></broadstreet-zone>
</div>

<p>He said he doesn’t believe the quality of care was given to all inmates. </p>

<p>McGee said they received some information about one of the inmates at a hearing in February, but weren’t able to receive all the information they wanted from the Department of Correction. </p>

<p>The Department of Correction recently announced that effective July 2018 it would end its contract with the University of Connecticut Health Services and bring inmate medical care back into the department. </p>

<p>The decision was based on a report by a consultant, but Correction Commissioner Scott Semple said during an Appropriations Committee hearing that they won’t be releasing the report to the General Assembly or the public.&nbsp; The report was done by A Health Adventure, Inc. </p>

<p>McGee said they are also looking at legislation that would give employers who hire formerly incarcerated inmates a tax credit. And they’re looking at providing more <a href="https://bills.ctnewsjunkie.com/bills/2018hb-5375" title="2018hb-5375">housing options</a> to the previously incarcerated. He said while the population faces many challenges finding and securing housing is one of the most difficult. </p>

<p>Last year, the caucus was successful in getting a debate on legislation that sought to hold police accountable following events in which excessive or deadly force is used.</p>

<p>However, the <a href="http://www.ctnewsjunkie.com/archives/entry/house_debates_then_tables_police_misconduct/" title="House Debates Then Tables Police Misconduct">bill </a>was tabled after more than an hour of debate. 
</p>


</div>


<h4 class="tagList"><span>Tags:</span> <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/Black_and_Puerto_Rican_Caucus">Black and Puerto Rican Caucus</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/Minnie_Gonzalez">Minnie Gonzalez</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/Brandon_McGee">Brandon McGee</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/Angel_Arce">Angel Arce</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/Department_of_Correction">Department of Correction</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/housing">housing</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/inmates">inmates</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/education">education</a></h4>		<!-- **	[START] comment code ** -->
 <div id="share"><p class="socB">Share this story with others.</p>
 <p id="facebook_like">

<div class="fb-like" data-href="data-href="http://www.ctnewsjunkie.com/archives/entry/20180312_ambitious_agenda_for_black_and_puerto_rican_caucus/" data-layout="button_count" data-action="recommend" data-size="small" data-show-faces="false" data-share="false"></div>
</p>
<div class="addthis_toolbox addthis_default_style" addthis:title="Ambitious Agenda For Black and Puerto Rican Caucus">
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_compact">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_google_plusone" g:plusone:size="small" g:plusone:annotation="none"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_favorites"></a>
<a class="addthis_button_print"></a><span class="addthis_separator">|</span>
<a class="addthis_button_linkedin_counter" li:counter="none"></a>
<a class="addthis_button_tweet" tw:text="Ambitious Agenda For Black and Puerto Rican Caucus" tw:via="ctnewsjunkie"></a>
</div>

</div>

<div class="shuffle show-for-small-only"><!--Mobile Directory - Middle 007 OLD CODE-->
<broadstreet-zone zone-id="63471"></broadstreet-zone>
</div>
<div class="shuffle show-for-small-only"><!--Mobile Directory - Middle 005 OLD CODE-->
<broadstreet-zone zone-id="63471"></broadstreet-zone>
</div>
<div class="shuffle show-for-small-only"><!--Mobile Directory - Middle 006 OLD CODE-->
<broadstreet-zone zone-id="63471"></broadstreet-zone>
</div>




<div id="comments" class="comments">

<div id="comments-open" class="comments-open">
<h3 class="comments-open-header">Post a comment</h3>
<div class="comments-open-content">

	
	<fb:login-button scope="public_profile,email" data-auto-logout-link="true" data-size="large" onlogin="checkLoginState();">
	</fb:login-button>
	<div id="status" class="fb-status"></div>
	<h4 class="comments-open-desc">You must have a <a title="Register for a facebook a" href="https://www.facebook.com/r.php?next&locale=en_US&display=page"><b>facebook account</b></a> and be logged in to <b>facebook</b> (log in above) to comment.<br/>Before commenting, please <a href="/archives/page/rules_of_conduct_for_commenting/" target="_blank"><span>read our Comment Policy.</span></a></h4><div id="ctnj-cp-pu" class="ctnj-cp-pu" style="display: none;"><span><h4>Rules of Conduct for Commenting</h4><p>
	We moderate all comments before they are posted on the site and, where possible, on our social network pages. This takes time and therefore you may have to wait. Thank you for your patience.</p>
<p>
	-Commenters are welcome to express opinions in a civil manner.</p>
<p>
	-Be nice. Avoid personal attacks or name calling of any kind. Don&#39;t comment here to antagonize other people.</p>
<p>
	-Comments should be directly related to the topic of the story. If you must criticize, your comments should be cogent to the topic of the story and should add something new to the discussion. If it&#39;s obvious that you&#39;re simply engaging in a pattern of mean-spirited attacks from one story to the next, we will stop approving your comments. If we suspect that you are a paid commenter attempting to further a political agenda, your comments will be deleted.</p>
<p>
	-We will not publish allegations of criminal, unethical, or other extreme personal wrongdoing based on facts that haven&rsquo;t been published in articles.</p>
<p>
	-Keep it clean. Avoid profane, obscene, vulgar, lewd, racist, or sexually-oriented language or your comments will be deleted. Discriminatory comments of any kind will be deleted.</p>
<p>
	-Be truthful. Don&#39;t knowingly lie about anyone or anything.</p>
<p>
	-Do not attempt to hijack a comment thread to link with ads for your personal business or invective aimed at a person or a group against whom you have a personal vendetta. We will delete them.</p>
<p>
	-Do not copy the contents of someone else&#39;s work and attempt to publish it here - that is plagiarism. Write your own sentence summing up the other author&#39;s point and <u><strong><a href="http://www.w3schools.com/html/html_links.asp" target="_blank">link back to their original work</a></strong></u>.</p>
<p>
	-Be proactive. If we mistakenly approve a comment that is offensive, <u><strong><a href="{page_5711}" target="_blank">let us know</a></strong></u> and include a link to the comment in question.</p>
<p>
	It takes considerable time to read and approve your comments, and that takes us away from the job of covering the news. If you are spending a lot of time commenting here or simply reading the site on a regular basis, <u><strong><a href="{page_5713}" target="_blank">consider supporting our work</a></strong></u>. As always, thank you for visiting with us!</p></span></div><!-- / ctnj-cp-pu -->



	
</div><!-- / comments-open-content -->
</div><!-- / comments-open -->
	
	<h3 id="cmt" class="cmt-hdr comments-true">Comments</h3>
	<div class="fb-comments" data-href="http://www.ctnewsjunkie.com/archives/entry/20180312_ambitious_agenda_for_black_and_puerto_rican_caucus/" data-width="100%" data-numposts="100" data-colorscheme="light" data-version="v2.7" data-order-by="social"></div><!-- / fb-comments -->
	
			
	</div><!-- // [END] #comments.comments wrap -->
	
<div class="shuffle show-for-small-only"><!--Mobile Directory - Last 008 OLD CODE-->
<broadstreet-zone zone-id="64573"></broadstreet-zone>
</div>


</div><!-- ** [END] .post ** -->

</div><!-- end .entry__center div --></div>


<!-- **** FAR LEFT COLUMN ** -->
<div class="farLeft eq-me small-4 show-for-large-only large-pull-12 columns"  data-equalizer-watch=''>

<div class="lookr">
<form method="post" action="http://www.ctnewsjunkie.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="6b55c5573684692ffd2f0419645f8d3f0e0a9df2" />
<input type="hidden" name="RP" value="search/results" />
<input type="hidden" name="NRP" value="" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="not closed|Pending" />
<input type="hidden" name="weblog" value="" />
<input type="hidden" name="search_in" value="everywhere" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


<label for="keywords">Search:</label><input type="text" name="keywords" id="keywords" value="" placeholder="Search CTNJ" size="18" maxlength="100" />
<button type="submit" value="submit" class="submit fa fa-search"><span>Go</span></button>
</form></div>

<div class="module">

</div>
<div class="module">
 <h3 class="module-header">Social Networks We Use</h3>
 <div id="nj-soc-bar-left"  class="nj-soc-bar-left">
<a class="btn-fb" href="https://www.facebook.com/CTNewsJunkie" title="follow us on Facebook" target="_blank">Facebook</a>
<a class="btn-gp" href="https://plus.google.com/101388415518059914496" rel="publisher" title="follow us on Google+" target="_blank">Google+</a>
<a class="btn-tw" href="http://twitter.com/ctnewsjunkie" title="follow ctnewsjunkie on Twitter" target="_blank">Twitter</a>
<a class="btn-yt" href="https://www.youtube.com/user/ChrisCTNewsjunkie" title="follow us on YouTube" target="_blank">YouTube</a>
</div>
</div>


<div class="module-twitter-timeline module">
<h3 class="module-header">Connecticut Network</h3>
<div class="module-content">
<a class="twitter-timeline"
  data-widget-id="687658003500273664"
  href="https://twitter.com/CTNetworkTV"
  width="100%"
  height="400"
  data-chrome="noborders nofooter transparent">
Tweets by @CTNetworkTV
</a></div>
</div>

<div class="module-categories module">
                        <h3 id="catH2" class="module-header cat-head">Categories</h3>
                        <div class="Katz">
                        <ul id="fl-dd" class="fl-dd vertical menu cat-list" data-drilldown data-scroll-top="true" data-auto-height="true" data-animate-height="true" data-parent-link="true">

<li><a href="http://www.ctnewsjunkie.com/news/category/aging" class="d1">Aging</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/agriculture" class="d1">Agriculture</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/analysis" class="d1">Analysis</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/arts" class="d1">Arts</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/pop_culture" class="d2">Pop culture</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/business" class="d1">Business</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/social_enterprises" class="d2">Social Enterprises</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/startups" class="d2">Startups</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/campaign_finance" class="d1">Campaign Finance</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/cartoons" class="d1">Cartoons</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/child_welfare" class="d1">Child Welfare</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/civil_liberties" class="d1">Civil Liberties</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/congress" class="d1">Congress</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/1st_congressional_district" class="d2">1st CD</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/2nd_congressional_district" class="d2">2nd CD</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/3rd_congressional_district" class="d2">3rd CD</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/4th_congressional_district" class="d2">4th CD</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/5th_congressional_district" class="d2">5th CD</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/foreign_policy" class="d2">Foreign Policy</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/international_trade" class="d2">International Trade</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/consumer_protection" class="d1">Consumer Protection</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/corporate_watch" class="d1">Corporate Watch</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/courts" class="d1">Courts</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/ct_watchdog" class="d1">CT Watchdog</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/cttechjunkie" class="d1">CT Tech Junkie</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/dc_news_junkie" class="d1">DC News Junkie</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/economic_development" class="d1">Economic Development</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/workforce_development" class="d2">Workforce Development</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/economy" class="d1">The Economy</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/energy_sector" class="d2">Energy Sector</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/technology_sector" class="d2">Technology sector</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/leisure_hospital_sector" class="d2">Leisure & Hospital Sector</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/manufacturing_sector" class="d2">Manufacturing Sector</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/retail_sector" class="d2">Retail Sector</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/financial_sector" class="d2">Financial Sector</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/trade_transportation_utilities_sector" class="d2">Trade, Transportation, Utilities Sector</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/education" class="d1">Education</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2006" class="d1">Election 2006</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2008" class="d1">Election 2008</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2010" class="d1">Election 2010</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2011" class="d1">Election 2011</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2012" class="d1">Election 2012</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2013" class="d1">Election 2013</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2014" class="d1">Election 2014</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2015" class="d1">Election 2015</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2016" class="d1">Election 2016</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/dnc_2016" class="d2">DNC 2016</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/rnc_2016" class="d2">RNC 2016</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_2018" class="d1">Election 2018</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_fact_check" class="d1">Election Fact Check</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/election_policy" class="d1">Election Policy</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/entertainment" class="d1">Entertainment</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/front-row_ct" class="d2">Front-Row CT</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/sponsored_event_post" class="d2">Sponsored Event Post</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/energy" class="d1">Energy</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/environment" class="d1">Environment</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/equality" class="d1">Equality</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/ethics" class="d1">Ethics</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/fashion" class="d1">Fashion</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/federal_budget" class="d1">Federal Budget</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/foia" class="d1">FOIA</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/sunshine_week" class="d2">Sunshine Week</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/gaming" class="d1">Gaming</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/town_news" class="d1">Town News</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/ansonia" class="d2">Ansonia</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/ashford" class="d2">Ashford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/avon" class="d2">Avon</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/berlin" class="d2">Berlin</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/bethany" class="d2">Bethany</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/bethel" class="d2">Bethel</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/bethlehem" class="d2">Bethlehem</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/bloomfield" class="d2">Bloomfield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/branford" class="d2">Branford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/bridgeport" class="d2">Bridgeport</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/bristol" class="d2">Bristol</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/brookfield" class="d2">Brookfield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/canaan" class="d2">Canaan</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/brooklyn" class="d2">Brooklyn</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/canton" class="d2">Canton</a><ul class="vertical menu d3">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/collinsville" class="d2">Collinsville</a></li></ul></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/colchester" class="d2">Colchester</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/cromwell" class="d2">Cromwell</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/cheshire" class="d2">Cheshire</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/danbury" class="d2">Danbury</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/darien" class="d2">Darien</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/derby" class="d2">Derby</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/durham" class="d2">Durham</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/east_haddam" class="d2">East Haddam</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/east_hampton" class="d2">East Hampton</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/east_hartford" class="d2">East Hartford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/east_haven" class="d2">East Haven</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/east_lyme" class="d2">East Lyme</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/east_windsor" class="d2">East Windsor</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/essex" class="d2">Essex</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/enfield" class="d2">Enfield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/falls_river" class="d2">Falls River</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/falls_village" class="d2">Falls Village</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/fairfield" class="d2">Fairfield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/farmington" class="d2">Farmington</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/goshen" class="d2">Goshen</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/glastonbury" class="d2">Glastonbury</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/granby" class="d2">Granby</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/greenwich" class="d2">Greenwich</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/griswold" class="d2">Griswold</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/groton" class="d2">Groton</a><ul class="vertical menu d3">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/mystic" class="d2">Mystic</a></li></ul></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/guilford" class="d2">Guilford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/haddam" class="d2">Haddam</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/hamden" class="d2">Hamden</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/hartland" class="d2">Hartland</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/hartford" class="d2">Hartford</a><ul class="vertical menu d3">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/convention_center" class="d2">Convention Center</a></li></ul></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/killingly" class="d2">Killingly</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/kent" class="d2">Kent</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/killingworth" class="d2">Killingworth</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/litchfield" class="d2">Litchfield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/lyme" class="d2">Lyme</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/madison" class="d2">Madison</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/manchester" class="d2">Manchester</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/mansfield-storrs" class="d2">Mansfield-Storrs</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/marlborough" class="d2">Marlborough</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/middlebury" class="d2">Middlebury</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/meriden" class="d2">Meriden</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/middlefield" class="d2">Middlefield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/middletown" class="d2">Middletown</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/milford" class="d2">Milford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/monroe" class="d2">Monroe</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/naugatuck" class="d2">Naugatuck</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/new_hartford" class="d2">New Hartford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/new_canaan" class="d2">New Canaan</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/new_britain" class="d2">New Britain</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/new_haven" class="d2">New Haven</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/new_london" class="d2">New London</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/new_milford" class="d2">New Milford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/new_preston" class="d2">New Preston</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/newington" class="d2">Newington</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/newtown" class="d2">Newtown</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/north_branford" class="d2">North Branford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/north_canaan" class="d2">North Canaan</a><ul class="vertical menu d3">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/east_canaan" class="d2">East Canaan</a></li></ul></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/north_haven" class="d2">North Haven</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/north_stonington" class="d2">North Stonington</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/norwalk" class="d2">Norwalk</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/norwich" class="d2">Norwich</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/old_lyme" class="d2">Old Lyme</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/old_saybrook" class="d2">Old Saybrook</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/oxford" class="d2">Oxford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/plainville" class="d2">Plainville</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/plainfield" class="d2">Plainfield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/pomfret" class="d2">Pomfret</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/portland" class="d2">Portland</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/plymouth" class="d2">Plymouth</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/prospect" class="d2">Prospect</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/ridgefield" class="d2">Ridgefield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/rocky_hill" class="d2">Rocky Hill</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/salisbury" class="d2">Salisbury</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/sharon" class="d2">Sharon</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/shelton" class="d2">Shelton</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/sherman" class="d2">Sherman</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/simsbury" class="d2">Simsbury</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/somers" class="d2">Somers</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/south_windsor" class="d2">South Windsor</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/southbury" class="d2">Southbury</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/southington" class="d2">Southington</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/stafford" class="d2">Stafford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/stamford" class="d2">Stamford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/stonington" class="d2">Stonington</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/stratford" class="d2">Stratford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/suffield" class="d2">Suffield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/thomaston" class="d2">Thomaston</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/tolland" class="d2">Tolland</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/torrington" class="d2">Torrington</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/trumbull" class="d2">Trumbull</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/uncasville" class="d2">Uncasville</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/vernon" class="d2">Vernon</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/wallingford" class="d2">Wallingford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/warren" class="d2">Warren</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/waterbury" class="d2">Waterbury</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/waterford" class="d2">Waterford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/watertown" class="d2">Watertown</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/west_hartford" class="d2">West Hartford</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/west_haven" class="d2">West Haven</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/westbrook" class="d2">Westbrook</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/westport" class="d2">Westport</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/wethersfield" class="d2">Wethersfield</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/willington" class="d2">Willington</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/wilton" class="d2">Wilton</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/windham" class="d2">Windham</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/windsor" class="d2">Windsor</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/windsor_locks" class="d2">Windsor Locks</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/winsted" class="d2">Winsted</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/wolcott" class="d2">Wolcott</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/woodbridge" class="d2">Woodbridge</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/health_care" class="d1">Health Care</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/mental_health_care" class="d2">Mental Health Care</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/immigration" class="d1">Immigration</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/insurance" class="d1">Insurance</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/housing" class="d1">Housing</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/jobs" class="d1">Jobs</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/juvenile_justice" class="d1">Juvenile Justice</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/iraq_at_home" class="d1">Iraq at Home</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/law_enforcement" class="d1">Law Enforcement</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/labor" class="d1">Labor</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/legal" class="d1">Legal</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/privacy" class="d2">Privacy</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/local_politics" class="d1">Local Politics</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/manufacturing" class="d1">Manufacturing</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/localonlinenews.tv" class="d1">LocalOnlineNews.TV</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/media_matters" class="d1">Media Matters</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/member_drive" class="d1">Member Drive</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/military_spending" class="d1">Military Spending</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/national_security" class="d1">National Security</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/morning_coffee_politics" class="d1">Morning Coffee & Politics</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/friday_night_fix" class="d2">Friday Night Fix!</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/opinion" class="d1">Opinion</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/editorial_board" class="d2">Editorial Board</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/healthcare" class="d2">Health Care Opinion</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/letter_to_the_editor" class="d2">Letter to the Editor</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/member_opinion" class="d2">Member Opinion</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/millennial_voices" class="d2">Millennial Voices</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/review" class="d2">Review</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/sponsored_opinion" class="d2">Sponsored Opinion</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/obituary" class="d1">Obituary</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/nonprofits" class="d1">Nonprofits</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/podcast" class="d1">Podcast</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/photos" class="d1">Photos</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/poetry" class="d1">Poetry</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/poll" class="d1">Poll</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/public_health" class="d1">Public Health</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/disability_care" class="d2">Disability Care</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/poverty" class="d1">Poverty</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/public_safety" class="d1">Public Safety</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/quasi-public" class="d1">Quasi-Public</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/reprinted_with_permission_from_propublica" class="d1">Reprinted With Permission From ProPublica</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/reprinted_with_permission_from_reuters" class="d1">Reprinted With Permission From Reuters</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/religion" class="d1">Religion</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/scotus" class="d1">SCOTUS</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/reprinted_with_permission_from_the_center_for_public_integrity" class="d1">Reprinted with permission from the Center for Public Integrity</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/social_security" class="d1">Social Security</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/special_election" class="d1">Special Election</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/smoke_shop_investigation" class="d1">Smoke Shop Investigation</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/aresimowicz" class="d2">Aresimowicz</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/audio_e" class="d2">Audio Evidence</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/cafero" class="d2">Cafero</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/donovan" class="d2">Donovan</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/evidence" class="d2">Evidence</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/video" class="d2">Video Evidence</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/sponsored_post" class="d1">Sponsored Post</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/sponsored_event" class="d1">Sponsored Event</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/live_broadcast" class="d1">Live Broadcast</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/sports" class="d1">Sports</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/state_budget" class="d1">State Budget</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/criminal_justice" class="d2">Criminal Justice</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/education_cost_sharing" class="d2">Education Cost Sharing</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/special_session" class="d2">Special Session</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/pensions" class="d2">Pensions</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/taxes" class="d1">Taxes</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/state_capitol" class="d1">State Capitol</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/transparency" class="d1">Transparency</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/transportation" class="d1">Transportation</a><ul class="vertical menu d2">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/aviation" class="d2">Aviation</a><ul class="vertical menu d3">
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/bdl" class="d2">BDL</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/brainard" class="d2">Brainard</a></li></ul></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/dmv" class="d2">DMV</a></li>
<li class="d2"><a href="http://www.ctnewsjunkie.com/news/category/rail" class="d2">Rail</a></li></ul></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/tribes" class="d1">Tribes</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/veterans_affairs" class="d1">Veterans Affairs</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/wall_street" class="d1">Wall Street</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/weather" class="d1">Weather</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/white_house" class="d1">White House</a></li>
<li><a href="http://www.ctnewsjunkie.com/news/category/youth_journalism" class="d1">Youth Journalism</a></li></ul><!-- [END]-->                                             </div>
</div>





   
<div class="module-syndicate module">
<h3 class="module-header">RSS Feed</h3>
   <div class="module-content"><a href="http://www.ctnewsjunkie.com/feeds/rss/">Subscribe to CT News Junkie&rsquo;s feed</a></div>
</div>



<div class="left-sponsors module-syndicate module"><h3 class="module-header">Our Partners</h3>
<a id="l-imnct" href="http://imnct.com/"></a>
<a id="l-lion-publ" href="http://www.lionpublishers.com/"></a>
<a id="l-reSET" href="http://www.socialenterprisetrust.org/"></a>
<a id="l-spj" href="http://www.spj.org/"></a></div>




</div><!-- // farLeft -->
</div><!-- / content-main -->
</div><!-- row -->
</div><!-- col -->
<div class="farRight large-5 medium-4 hide-for-small-only small-collapse columns">
 <h5 id="ad-top">Sponsored Messages</h5>
<div class="ad-column row small-uncollapse medium-collapse">
  <div class="small-16 columns">

<div class="shuffle"><broadstreet-zone zone-id="64570"></broadstreet-zone></div>

<div class="shuffle"><broadstreet-zone zone-id="64570"></broadstreet-zone></div>

<div class="shuffle"><broadstreet-zone zone-id="64570"></broadstreet-zone></div>


<div class="shuffle"><!--Directory 001-->
<broadstreet-zone zone-id="60341"></broadstreet-zone></div>

<div class="shuffle"><!--Directory 001-->
<broadstreet-zone zone-id="60341"></broadstreet-zone>
</div>

<div class="shuffle"><!--Directory 001-->
<broadstreet-zone zone-id="60341"></broadstreet-zone></div>

<div class="shuffle"><!--Directory 001-->
<broadstreet-zone zone-id="60341"></broadstreet-zone></div>


<div class="shuffle"><broadstreet-zone zone-id="64571"></broadstreet-zone></div>




  </div><!-- [END] .columns -->
</div><!-- [END] .ad-column row -->

</div>

<div class="row">
  <footer class="footer large-16 columns">
  <p>&copy; 2005&ndash;2018 <a href="/cdn-cgi/l/email-protection#785e5b4141435e5b49494e435e5b494948435e5b494849435e5b494941435e5b49494d435e5b49484e435e5b49494f435e5b494948435e5b49484f435e5b49484d435e5b494849435e5b4e4c435e5b49484b435e5b494841435e5b414f435e5b49484d435e5b494840435e5b4c4e435e5b4141435e5b494949435e5b49484143470b0d1a121d1b0c450a1d090d1d0b0c581e170a5814111b1d160b1d580c17580d0b1d581b17160c1d160c" class="nj-email" title="request for license to use content">CTNewsJunkie &ndash; All Rights Reserved</a> | <span class="hide-for-small-only">powered by <a href="http://www.expressionengine.com">ExpressionEngine</a> | </span>site&nbsp;development: <a href="https://www.smartpilldesign.com/?c=ctnj_footer" target="_blank" title="Smartpill Design: prescription-strength, non-drowsy, non-formula Visual Communications">smartpill design</a> | <a href="http://www.ctnewsjunkie.com/njsys/">Staff Login</a></p>
</footer>

   </div><!-- // footer wrap -->
 </div><!-- // nj-wrapper row container wrap -->
 </div><!-- // nj-wrapper site wrap -->
</div><!-- // off-canvas wrapper -->
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>broadstreet.watch({ networkId: 15 })</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aptgxa0CJrq7s"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aptgxa0CJrq7s.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2847199-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
var fb_param = {};
fb_param.pixel_id = '6006514104594';
fb_param.value = '0.00';
(function(){
  var fpw = document.createElement('script');
  fpw.async = true;
  fpw.src = '//connect.facebook.net/en_US/fp.js';
  var ref = document.getElementsByTagName('script')[0];
  ref.parentNode.insertBefore(fpw, ref);
})();
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/offsite_event.php?id=6006514104594&amp;value=0" /></noscript>


        
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
</body>
</html>
