<!DOCTYPE html>
<!--[if lt IE 7]><html class='no-js ie6' xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"><![endif]-->
<!--[if IE 7]><html class='no-js ie7' xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"><![endif]-->
<!--[if IE 8]><html class='no-js ie8' xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"><![endif]-->
<!--[if gt IE 8]><!--><html class='no-js' xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"><!--<![endif]-->
<head>

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />

<script type="text/javascript"
src="http://gdc.indeed.com/ads/apiresults.js" defer></script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js" async></script>

<meta name="google-site-verification" content="xSWCEDPXS2srINlbzkJoWA5QowbCkai3awnZqgts9xc" />

<!-- Broadstreet Header Code -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<!-- End Broadstreet Header Code -->



<!-- Broadstreet Billboard Zone Code -->
<broadstreet-zone zone-id="59710"></broadstreet-zone>
<!-- End Broadstreet Billboard Zone Code -->



<!-- Broadstreet Sticky Note Zone Code -->
<broadstreet-zone zone-id="57956"></broadstreet-zone>
<!-- End Broadstreet Sticky Note Zone Code -->
<meta property="fb:app_id" content="625264840857145" /><meta property="fb:admins" content="1015982887"/><meta property="fb:admins" content="816148955"/><meta property="fb:admins" content="22804093"/><meta property="fb:admins" content="100000516708778"/>
<meta property='og:description' content="This week the state Bond Commission voted to borrow $40 million for upgrades to the XL Center, in the hopes of tricking some poor sap into buying it. Good luck with that. The newly passed state budget authorized the cost of the upgrades and the purchase of the nearby atrium&hellip;" />
<meta property="article:publisher" content="https://www.facebook.com/CTNewsJunkie" />
<meta name="robots" content="index,follow,archive" />
<meta property='og:title' content='OP-ED | For Sale: Old Building Full of Ghosts | CT News Junkie' />
<meta property='og:type' content='article' />
<meta property="og:url" content="http://www.ctnewsjunkie.com/archives/entry/op-ed_for_sale_old_building_full_of_ghosts-2017_12_1/"/>
<meta property="og:site_name" content="CT News Junkie"/>
<meta name="robots" content="index,follow,archive" />
<link rel='canonical' href="http://www.ctnewsjunkie.com/archives/entry/op-ed_for_sale_old_building_full_of_ghosts-2017_12_1/" />
<link rel="stylesheet" type="text/css" media="screen,projection" href="/assets/css/wf.css?v=0405171359" />	
<link rel="stylesheet" type="text/css" media="screen,projection" href="/assets/css/ctnj-classic.css?v=201712011014" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.ctnewsjunkie.com/common/ads_css/" />
<!--[if lte IE 6]>
<link rel="stylesheet" href="/assets/css/ie6.css" type="text/css" />
<![endif]-->

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script async type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js"></script>
<script src="/automin/97df060c1c1863fcf01f3dc1e9378b4b.js" type="text/javascript"></script>



<link rel="dns-prefetch" href="//s7.addthis.com/">
<script async type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4a1ef25b087df033"></script>
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://www.ctnewsjunkie.com/feeds/atom/" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ctnewsjunkie.com/feeds/rss/" />
<title>CT News Junkie | OP-ED | For Sale: Old Building Full of Ghosts</title>
<script defer src="/mint/?js" type="text/javascript"></script><!-- ctnewsjunkie dfp header tag -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/3021306/ctnewsjunkie_300x150_1.1', [300, 150], 'div-gpt-ad-1384884097110-0').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x150_1.2', [300, 150], 'div-gpt-ad-1384884097110-1').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x150_1.3', [300, 150], 'div-gpt-ad-1384884097110-2').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x150_1.4', [300, 150], 'div-gpt-ad-1384884097110-3').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.1', [300, 250], 'div-gpt-ad-1384884097110-10').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.2', [300, 250], 'div-gpt-ad-1384884097110-11').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.3', [300, 250], 'div-gpt-ad-1384884097110-12').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.4', [300, 250], 'div-gpt-ad-1384884097110-13').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.5', [300, 250], 'div-gpt-ad-1384884097110-14').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.6', [300, 250], 'div-gpt-ad-1384884097110-15').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.7', [300, 250], 'div-gpt-ad-1384884097110-16').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.8', [300, 250], 'div-gpt-ad-1384884097110-17').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_1.9', [300, 250], 'div-gpt-ad-1384884097110-18').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.0', [300, 250], 'div-gpt-ad-1384884097110-19').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.1', [300, 250], 'div-gpt-ad-1384884097110-20').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.2', [300, 250], 'div-gpt-ad-1384884097110-21').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.3', [300, 250], 'div-gpt-ad-1384884097110-22').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.4', [300, 250], 'div-gpt-ad-1384884097110-23').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.5', [300, 250], 'div-gpt-ad-1384884097110-24').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.6', [300, 250], 'div-gpt-ad-1384884097110-25').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.7', [300, 250], 'div-gpt-ad-1384884097110-26').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.8', [300, 250], 'div-gpt-ad-1384884097110-27').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_2.9', [300, 250], 'div-gpt-ad-1384884097110-28').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_300x250_3.0', [300, 250], 'div-gpt-ad-1384884097110-29').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_site_takeover_1475x1500', [1476, 1500], 'div-gpt-ad-1384884097110-35').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_site_takeover_wallpaper_demo_1475x1500', [1476, 1500], 'div-gpt-ad-1384884097110-36').addService(googletag.pubads());
googletag.defineSlot('/3021306/ctnewsjunkie_1x1_interstitial', [1, 1], 'div-gpt-ad-1420664928920-0').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs(); 
googletag.enableServices();
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '747741948724239', {
//em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=747741948724239&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>
<body><script>
  function statusChangeCallback(response) {
    console.log('statusChangeCallback');
    console.log(response);
    if (response.status === 'connected') {
      testAPI();
    } else if (response.status === 'not_authorized') {
      document.getElementById('status').innerHTML = 'Please log ' +
        'into this app.';
    } else {
      document.getElementById('status').innerHTML = 'Please log ' +
        'into Facebook.';
    }
  }
  function checkLoginState() {
    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
  }

  window.fbAsyncInit = function() {
  FB.init({
    appId      : '625264840857145',
    cookie     : true,
    xfbml      : true,  
    version    : 'v2.7' 
  });
  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });

  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  function testAPI() {
    console.log('Welcome!  Fetching your information.... ');
    FB.api('/me', function(response) {
      console.log('Successful login for: ' + response.name);
      document.getElementById('status').innerHTML =
        'Thanks for logging in, ' + response.name + '!';
    });
  }
</script>
<div id="container">
<div id="content">
<div id="header"><a id="head" href="http://www.ctnewsjunkie.com/" title="CTNewsJunkie Because You Need It. Bad."></a><div id="nav"><ul id="topNav"><li id="story" class="site-section"><a href="http://www.ctnewsjunkie.com/tech/" title="CTTechJunkie">CTTechJunkie</a></li>
<li id="ctpj" class="site-section"><a href="http://directory.ctnewsjunkie.com/" title="The Directory">The Directory</a></li>
<li id="about"><a href="http://www.ctnewsjunkie.com/about/" title="about">About</a></li>
<li id="advertise"><a href="http://www.ctnewsjunkie.com/advertise/" title="advertise">Advertise</a></li>
<li id="archive"><a href="http://www.ctnewsjunkie.com/archives/" title="archive">Archive</a></li>
<li id="contact"><a href="http://www.ctnewsjunkie.com/contact/" title="contact us">Contact</a></li>
<li id="contribute" class=""><a href="https://directory.ctnewsjunkie.com/support_public_service_journalism/" title="contribute">Join the Club!</a></li>
<li id="n_links" class="twoLine"><a href="http://www.ctnewsjunkie.com/archives/page/sign_up_for_our_email_blasts/" title="Sign up for our newsletters">Email blasts!<br /><span>Try one here</span></a></li>
</ul>


</div>
</div>
<div id="left"><div id="lookr">
<form method="post" action="http://www.ctnewsjunkie.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="4347f6882f5ca0acb1b1aabe4870020285381d85" />
<input type="hidden" name="RP" value="search/results" />
<input type="hidden" name="NRP" value="" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="not closed|Pending" />
<input type="hidden" name="weblog" value="default_site" />
<input type="hidden" name="search_in" value="everywhere" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


<label for="keywords">Search:</label><input type="text" name="keywords" id="keywords" value="" size="18" maxlength="100" />
<button type="submit" value="submit" class="submit"><span>Go</span></button></div>
</form>

<div class="module">

</div>
<div class="module">
 <h3 class="module-header">Social Networks We Use</h3>
 <div id="nj-soc-bar-left">
<a class="btn-fb" href="https://www.facebook.com/CTNewsJunkie" title="follow us on Facebook" target="_blank">Facebook</a>
<a class="btn-gp" href="https://plus.google.com/101388415518059914496" rel="publisher" title="follow us on Google+" target="_blank">Google+</a>
<a class="btn-tw" href="http://twitter.com/ctnewsjunkie" title="follow ctnewsjunkie on Twitter" target="_blank">Twitter</a>
<a class="btn-yt" href="https://www.youtube.com/user/ChrisCTNewsjunkie" title="follow us on YouTube" target="_blank">YouTube</a>
</div>
</div>


<div class="module-twitter-timeline module">
<h3 class="module-header">Connecticut Network</h3>
<div class="module-content">
<a class="twitter-timeline"
  data-widget-id="687658003500273664"
  href="https://twitter.com/CTNetworkTV"
  width="100%"
  height="400"
  data-chrome="noborders nofooter transparent">
Tweets by @CTNetworkTV
</a></div>
</div>

<div class="module-categories module">
                        <h3 id="catH2" class="module-header">Categories</h3>
                        <div class="Katz">
                          <ul id="cat2" class="module-list">
	<li><a href="http://www.ctnewsjunkie.com/archives/category/aging/">Aging</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/agriculture/">Agriculture</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/analysis/">Analysis</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/arts/">Arts</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/pop_culture/">Pop culture</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/business/">Business</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/real_estate/">Real Estate</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/social_enterprises/">Social Enterprises</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/startups/">Startups</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/campaign_finance/">Campaign Finance</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/cartoons/">Cartoons</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/child_welfare/">Child Welfare</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/civil_liberties/">Civil Liberties</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/congress/">Congress</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/1st_congressional_district/">1st CD</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/2nd_congressional_district/">2nd CD</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/3rd_congressional_district/">3rd CD</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/4th_congressional_district/">4th CD</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/5th_congressional_district/">5th CD</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/foreign_policy/">Foreign Policy</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/international_trade/">International Trade</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/consumer_protection/">Consumer Protection</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/corporate_watch/">Corporate Watch</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/courts/">Courts</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/ct_watchdog/">CT Watchdog</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/cttechjunkie/">CT Tech Junkie</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/dc_news_junkie/">DC News Junkie</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/economic_development/">Economic Development</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/workforce_development/">Workforce Development</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/economy/">The Economy</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/energy_sector/">Energy Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/technology_sector/">Technology sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/leisure_hospital_sector/">Leisure & Hospital Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/manufacturing_sector/">Manufacturing Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/retail_sector/">Retail Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/financial_sector/">Financial Sector</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/trade_transportation_utilities_sector/">Trade, Transportation, Utilities Sector</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/education/">Education</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2006/">Election 2006</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2008/">Election 2008</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2010/">Election 2010</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2011/">Election 2011</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2012/">Election 2012</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2013/">Election 2013</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2014/">Election 2014</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2015/">Election 2015</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2016/">Election 2016</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/dnc_2016/">DNC 2016</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/rnc_2016/">RNC 2016</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2017/">Election 2017</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_2018/">Election 2018</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_fact_check/">Election Fact Check</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/election_policy/">Election Policy</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/entertainment/">Entertainment</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/front-row_ct/">Front-Row CT</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sponsored_event_post/">Sponsored Event Post</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/energy/">Energy</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/environment/">Environment</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/equality/">Equality</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/ethics/">Ethics</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/fashion/">Fashion</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/federal_budget/">Federal Budget</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/foia/">FOIA</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sunshine_week/">Sunshine Week</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/gaming/">Gaming</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/town_news/">Town News</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/ansonia/">Ansonia</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/ashford/">Ashford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/avon/">Avon</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/berlin/">Berlin</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bethany/">Bethany</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bethel/">Bethel</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bethlehem/">Bethlehem</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bloomfield/">Bloomfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/branford/">Branford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bridgeport/">Bridgeport</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/bristol/">Bristol</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/brookfield/">Brookfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/canaan/">Canaan</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/brooklyn/">Brooklyn</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/canton/">Canton</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/collinsville/">Collinsville</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/colchester/">Colchester</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/cromwell/">Cromwell</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/cheshire/">Cheshire</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/danbury/">Danbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/darien/">Darien</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/derby/">Derby</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/durham/">Durham</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_haddam/">East Haddam</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_hampton/">East Hampton</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_hartford/">East Hartford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_haven/">East Haven</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_lyme/">East Lyme</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/east_windsor/">East Windsor</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/essex/">Essex</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/enfield/">Enfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/falls_river/">Falls River</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/falls_village/">Falls Village</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/fairfield/">Fairfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/farmington/">Farmington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/goshen/">Goshen</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/glastonbury/">Glastonbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/granby/">Granby</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/greenwich/">Greenwich</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/griswold/">Griswold</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/groton/">Groton</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/mystic/">Mystic</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/guilford/">Guilford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/haddam/">Haddam</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/hamden/">Hamden</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/hartland/">Hartland</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/hartford/">Hartford</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/convention_center/">Convention Center</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/killingly/">Killingly</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/kent/">Kent</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/killingworth/">Killingworth</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/litchfield/">Litchfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/lyme/">Lyme</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/madison/">Madison</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/manchester/">Manchester</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/mansfield-storrs/">Mansfield-Storrs</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/marlborough/">Marlborough</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/middlebury/">Middlebury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/meriden/">Meriden</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/middlefield/">Middlefield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/middletown/">Middletown</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/milford/">Milford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/monroe/">Monroe</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/naugatuck/">Naugatuck</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_hartford/">New Hartford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_canaan/">New Canaan</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_britain/">New Britain</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_haven/">New Haven</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_london/">New London</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_milford/">New Milford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/new_preston/">New Preston</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/newington/">Newington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/newtown/">Newtown</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/north_branford/">North Branford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/north_canaan/">North Canaan</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/east_canaan/">East Canaan</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/north_haven/">North Haven</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/north_stonington/">North Stonington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/norwalk/">Norwalk</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/norwich/">Norwich</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/old_lyme/">Old Lyme</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/old_saybrook/">Old Saybrook</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/oxford/">Oxford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/plainville/">Plainville</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/plainfield/">Plainfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/pomfret/">Pomfret</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/portland/">Portland</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/plymouth/">Plymouth</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/prospect/">Prospect</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/ridgefield/">Ridgefield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/rocky_hill/">Rocky Hill</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/salisbury/">Salisbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/scotland/">Scotland</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sharon/">Sharon</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/shelton/">Shelton</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sherman/">Sherman</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/simsbury/">Simsbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/somers/">Somers</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/south_windsor/">South Windsor</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/southbury/">Southbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/southington/">Southington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/stafford/">Stafford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/stamford/">Stamford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/stonington/">Stonington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/stratford/">Stratford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/suffield/">Suffield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/thomaston/">Thomaston</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/tolland/">Tolland</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/torrington/">Torrington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/trumbull/">Trumbull</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/uncasville/">Uncasville</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/vernon/">Vernon</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/wallingford/">Wallingford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/warren/">Warren</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/waterbury/">Waterbury</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/waterford/">Waterford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/watertown/">Watertown</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/west_hartford/">West Hartford</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/west_haven/">West Haven</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/westbrook/">Westbrook</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/westport/">Westport</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/wethersfield/">Wethersfield</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/willington/">Willington</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/wilton/">Wilton</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/windham/">Windham</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/windsor/">Windsor</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/windsor_locks/">Windsor Locks</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/winsted/">Winsted</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/wolcott/">Wolcott</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/woodbridge/">Woodbridge</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/health_care/">Health Care</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/mental_health_care/">Mental Health Care</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/immigration/">Immigration</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/insurance/">Insurance</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/housing/">Housing</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/jobs/">Jobs</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/juvenile_justice/">Juvenile Justice</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/iraq_at_home/">Iraq at Home</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/law_enforcement/">Law Enforcement</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/labor/">Labor</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/legal/">Legal</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/privacy/">Privacy</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/local_politics/">Local Politics</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/manufacturing/">Manufacturing</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/localonlinenews.tv/">LocalOnlineNews.TV</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/media_matters/">Media Matters</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/member_drive/">Member Drive</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/military_spending/">Military Spending</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/national_security/">National Security</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/morning_coffee_politics/">Morning Coffee & Politics</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/friday_night_fix/">Friday Night Fix!</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/opinion/">Opinion</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/editorial_board/">Editorial Board</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/education_opinion/">Education Opinion</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/healthcare/">Health Care Opinion</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/letter_to_the_editor/">Letter to the Editor</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/member_opinion/">Member Opinion</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/millennial_voices/">Millennial Voices</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/review/">Review</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/sponsored_opinion/">Sponsored Opinion</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/obituary/">Obituary</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/nonprofits/">Nonprofits</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/podcast/">Podcast</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/photos/">Photos</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/poetry/">Poetry</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/poll/">Poll</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/public_health/">Public Health</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/disability_care/">Disability Care</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/poverty/">Poverty</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/public_safety/">Public Safety</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/quasi-public/">Quasi-Public</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/reprinted_with_permission_from_propublica/">Reprinted With Permission From ProPublica</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/reprinted_with_permission_from_reuters/">Reprinted With Permission From Reuters</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/religion/">Religion</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/scotus/">SCOTUS</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/reprinted_with_permission_from_the_center_for_public_integrity/">Reprinted with permission from the Center for Public Integrity</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/social_security/">Social Security</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/special_election/">Special Election</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/smoke_shop_investigation/">Smoke Shop Investigation</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/aresimowicz/">Aresimowicz</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/audio_e/">Audio Evidence</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/cafero/">Cafero</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/donovan/">Donovan</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/evidence/">Evidence</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/video/">Video Evidence</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/sponsored_post/">Sponsored Post</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/sponsored_event/">Sponsored Event</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/live_broadcast/">Live Broadcast</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/sports/">Sports</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/state_budget/">State Budget</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/criminal_justice/">Criminal Justice</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/education_cost_sharing/">Education Cost Sharing</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/special_session/">Special Session</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/pensions/">Pensions</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/taxes/">Taxes</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/state_capitol/">State Capitol</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/transparency/">Transparency</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/transportation/">Transportation</a>
		<ul>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/aviation/">Aviation</a>
				<ul>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/bdl/">BDL</a></li>
					<li><a href="http://www.ctnewsjunkie.com/archives/category/brainard/">Brainard</a></li>
				</ul>
</li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/dmv/">DMV</a></li>
			<li><a href="http://www.ctnewsjunkie.com/archives/category/rail/">Rail</a></li>
		</ul>
</li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/tribes/">Tribes</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/veterans_affairs/">Veterans Affairs</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/wall_street/">Wall Street</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/weather/">Weather</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/white_house/">White House</a></li>
	<li><a href="http://www.ctnewsjunkie.com/archives/category/youth_journalism/">Youth Journalism</a></li>
</ul>
                         </div></div>





   
<div class="module-syndicate module">
<h3 class="module-header">RSS Feed</h3>
   <div class="module-content"><a href="http://www.ctnewsjunkie.com/feeds/rss/">Subscribe to CT News Junkie&rsquo;s feed</a></div>
</div>



<div class="left-sponsors module-syndicate module"><h3 class="module-header">Our Partners</h3>
<a id="l-imnct" href="http://imnct.com/"></a>
<a id="l-lion-publ" href="http://www.lionpublishers.com/"></a>
<a id="l-reSET" href="http://www.socialenterprisetrust.org/"></a>
<a id="l-spj" href="http://www.spj.org/"></a></div>


</div>
<div id="ctrContent">
<div id="center" itemscope itemtype="http://schema.org/NewsArticle"><div class="post">
<h2 class="entry-header"  itemprop="headline">OP-ED | For Sale: Old Building Full of Ghosts</h2>

<p class="posted">by <span class="auth" itemprop="author">Susan Bigelow</span>  |  Dec 1, 2017  10:00am


<iframe class="nj-social-link" allowtransparency="true" frameborder="0" scrolling="no" src="//platform.twitter.com/widgets/follow_button.html?screen_name=whateversusan&show_count=false&dnt=true" style="max-width:300px; height:20px;"></iframe><a class="no" rel="author" href="https://plus.google.com/112699090782618813908/">Google</a><br />
<a href="#cmt">(<span class="fb-comments-count" data-href="http://www.ctnewsjunkie.com/archives/entry/op-ed_for_sale_old_building_full_of_ghosts-2017_12_1/"></span>) Comments</a> | <a href="#status" title="Login CTNewsJunkie" >Log in to Facebook to Post a Comment</a>  
<br />Posted to: <a href="http://www.ctnewsjunkie.com/archives/category/analysis/">Analysis</a>, <a href="http://www.ctnewsjunkie.com/archives/category/business/">Business</a>, <a href="http://www.ctnewsjunkie.com/archives/category/real_estate/">Real Estate</a>, <a href="http://www.ctnewsjunkie.com/archives/category/economic_development/">Economic Development</a>, <a href="http://www.ctnewsjunkie.com/archives/category/opinion/">Opinion</a>, <a href="http://www.ctnewsjunkie.com/archives/category/hartford/">Hartford</a></p>

 



<div id="gnh_boxer" style="display: none;"><form id='loggin' method="post" action="http://www.ctnewsjunkie.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="d5ccf5b3f37cc7ca3bce2ab52fe0dec8aa427e5c" />
<input type="hidden" name="ACT" value="9" />
<input type="hidden" name="RET" value="http://www.ctnewsjunkie.com/archives/entry/op-ed_for_sale_old_building_full_of_ghosts-2017_12_1/" />
<input type="hidden" name="site_id" value="1" />
</div>


<fieldset><legend>Log in</legend>
<div class="grid-12-12"><label  class="formee-lbl" for="username">username</label>
<input type="text" class="text" name="username" value="" maxlength="32" size="20" /></div>

<div class="grid-12-12"><label  class="formee-lbl" for="password">password</label>
<input type="password" class="text" name="password" value="" maxlength="32" class="input" size="20" /></div>
<div class="grid-12-12 clear f-block"><a  class="formee-aside" href="http://www.ctnewsjunkie.com/participate/forgot_password/">Forgot your password?</a></div>
<div class="grid-12-12 clear f-block"><input class='checkbox' type='checkbox' name='auto_login' value='1' /><label class="formee-aside" for="auto_login">Auto-login on future visits</label></div>

<div class="grid-12-12"><button class="spd_btn clear" type="submit" name="submit" value="Submit" class="logan">submit</button></div>

</fieldset>
</form>

</div> 
<div class="entry-content" itemprop="articleBody"><meta itemprop="datePublished" content="2017-12-01T10:00:00-0500"/>




<p>	
<img class="imgcaption" itemprop="thumbnailUrl" src="/images/made/upload/staff_portraits/susan-bigelow-2016-125x200_125_200_99.jpg" width="125" height="200" title="SUSAN BIGELOW" alt="" />



	This week the state Bond Commission <a href=”http://www.ctnewsjunkie.com/archives/entry/bond_commission_approves_money_for_xl_center_silver_sands_11_29_2017/”>voted</a> to borrow $40 million for upgrades to the XL Center, in the hopes of tricking some poor sap into buying it. Good luck with that.</p>

<p>The newly passed state budget authorized the cost of the upgrades and the purchase of the nearby atrium and retail space, all in an effort to make the building attractive enough to investors to sell it by 2019. I haven’t found any evidence of private investors going around buying up aging arenas, but maybe the people who came up with the budget know something I don’t. Who can say?
</p><p>As it stands, though, the building doesn’t seem like much of a deal. In the 1980s, when the arena was young and named the Hartford Civic Center, it seemed like the future. It was the biggest arena in New England, and it had great sight lines, skyboxes, and even a mall attached! What’s more 1980s than that? It was major league enough that it had hosted both an NHL tenant in the Whalers and a yearly Boston Celtics home game. Better, the region was wealthy and booming enough to support both the arena and the belief that we, too, were major league.</p>

<p>But stadiums, cities, and fate have moved on. Major league arenas like Boston’s TD Garden are cavernous entertainment palaces that cater to wealthy fans, while the idea of the downtown shopping mall has blessedly vanished in favor of lively streets lined with shops. The Whalers are long departed, and all the glitz and marble of the 1980s are nothing but a distant memory.</p>

<p>In short, the world changed. The XL Center did not.</p>

<p>It hasn’t aged gracefully. The place feels old, cramped, and neglected. Not even some basic renovations a few years back managed to spruce it up much. </p>

<p>And … it’s haunted. I can’t sit in the building without thinking about the past. When I walk the concourse I’m walking through my own memory, and when I look up at the banners in the rafters I think about everything we’ve lost. Not just a sports team, no. But that city of the 1980s, the booming Connecticut my parents moved to, those are all gone. </p>

<p>Now the state wants to unload it, and it’s not hard to see why. It’s bleeding money, but it’s too expensive to bring up to modern standards or tear it down and replace it. Gov. Dannel P. Malloy, who is dubious about anyone actually buying the old barn, said that replacing the building would cost about $1.5 billion.</p>

<p>I’m not sure that’s true. Not even Detroit’s sparkling new Little Caesar&#8217;s Arena cost that much, and we don’t exactly rate that level of opulence. Still, building new NHL-size arenas is not cheap, and upgrading old ones isn’t much better.</p>

<p>So why should we? If we can’t just let the XL Center deteriorate, and if both building a new one or paying for real renovations are out of the question, then … what?</p>

<p>There’s a belief that any “real” city has to have an arena, and that Hartford’s is necessary to ongoing revitalization efforts. Gov. Malloy thinks the XL Center is important enough to have wanted to spend $250 million on it before revenue projections collapsed. He even said that if the place were to shut its doors, it would “disturb the economy greatly.”</p>

<p>Again, I’m not so sure about that. The place is busy whenever the Huskies play &#8212; though not even they draw the crowds they once did. Concerts and shows happen elsewhere. The minor-league Wolf Pack are fun, but fans don’t show up for them much. They’re dead last in the American Hockey League in attendance, behind such metropolises as Binghamton and Utica. New Haven got rid of its arena, and hasn’t missed it much.</p>

<p>But this just leads us all back to the same question we’ve been asking since 1997: do we chase the past? Do we indulge those old ghosts? Or do we shake them all off and try something new?</p>

<p>I want to see this whole region be less haunted. Downtown Hartford isn’t what it was. The old Bank of America skyscraper is full of apartments, the Hartford Times building is a UConn campus instead of a ruin. The suburbs, too, are slowly undergoing a radical change in both population and purpose.</p>

<p>So let’s change. Let’s blow the old place up and build something else. Maybe a smaller arena more suited to who we really are, or even no arena at all.</p>

<p>There’s life after the 1980s. We don’t need that dream anymore.</p>

<p><em>Susan Bigelow is an award-winning columnist and the founder of CTLocalPolitics. She lives in Enfield with her wife and their cats.</p>

<p>DISCLAIMER: The views, opinions, positions, or strategies expressed by the author are theirs alone, and do not necessarily reflect the views, opinions, or positions of CTNewsJunkie.com.</em>
</p>

</div>


<h4 class="tagList"><span>Tags:</span> <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/XL_Center">XL Center</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/hartford">hartford</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/downtown_revitalization">downtown revitalization</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/State_Bond_Commission">State Bond Commission</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/Susan_Bigelow">Susan Bigelow</a>, <a rel="tag" href="http://www.ctnewsjunkie.com/archives/taglist/dh">dh</a></h4> <div id="share"><p class="socB">Share this story with others.</p>
 <p id="facebook_like">

<div class="fb-like" data-href="data-href="http://www.ctnewsjunkie.com/archives/entry/op-ed_for_sale_old_building_full_of_ghosts-2017_12_1/" data-layout="button_count" data-action="recommend" data-size="small" data-show-faces="false" data-share="false"></div>
</p>

 
<div class="addthis_toolbox addthis_default_style">
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_compact">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_google_plusone" g:plusone:annotation="none"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_favorites"></a>
<a class="addthis_button_print"></a><span class="addthis_separator">|</span>
<a class="addthis_button_linkedin_counter" li:counter="none"></a>
<a class="addthis_button_tweet" tw:text="OP-ED | For Sale: Old Building Full of Ghosts" tw:via="ctnewsjunkie"></a>
</div>

</div>

<div id="comments" class="comments">

<div id="comments-open" class="comments-open">
<h3 class="comments-open-header">Post a comment</h3>
<div class="comments-open-content">




<fb:login-button scope="public_profile,email" data-auto-logout-link="true" data-size="large" onlogin="checkLoginState();">
</fb:login-button>
<div id="status" style="margin-top: 0.66em;"></div>
<h4 style="margin-top: 1.0em;">You must have a <a title="Register for a facebook a" href="https://www.facebook.com/r.php?next&locale=en_US&display=page"><b>facebook account</b></a> and be logged in to <b>facebook</b> (log in above) to comment.<br/>Before commenting, please <a href="/archives/page/rules_of_conduct_for_commenting/" target="_blank" ><span>read our Comment Policy.</span></a></h4><div id="ctnj-cp-pu" style="display: none;"><span><h4>Rules of Conduct for Commenting</h4><p>
	We moderate all comments before they are posted on the site and, where possible, on our social network pages. This takes time and therefore you may have to wait. Thank you for your patience.</p>
<p>
	-Commenters are welcome to express opinions in a civil manner.</p>
<p>
	-Be nice. Avoid personal attacks or name calling of any kind. Don&#39;t comment here to antagonize other people.</p>
<p>
	-Comments should be directly related to the topic of the story. If you must criticize, your comments should be cogent to the topic of the story and should add something new to the discussion. If it&#39;s obvious that you&#39;re simply engaging in a pattern of mean-spirited attacks from one story to the next, we will stop approving your comments. If we suspect that you are a paid commenter attempting to further a political agenda, your comments will be deleted.</p>
<p>
	-We will not publish allegations of criminal, unethical, or other extreme personal wrongdoing based on facts that haven&rsquo;t been published in articles.</p>
<p>
	-Keep it clean. Avoid profane, obscene, vulgar, lewd, racist, or sexually-oriented language or your comments will be deleted. Discriminatory comments of any kind will be deleted.</p>
<p>
	-Be truthful. Don&#39;t knowingly lie about anyone or anything.</p>
<p>
	-Do not attempt to hijack a comment thread to link with ads for your personal business or invective aimed at a person or a group against whom you have a personal vendetta. We will delete them.</p>
<p>
	-Do not copy the contents of someone else&#39;s work and attempt to publish it here - that is plagiarism. Write your own sentence summing up the other author&#39;s point and <u><strong><a href="http://www.w3schools.com/html/html_links.asp" target="_blank">link back to their original work</a></strong></u>.</p>
<p>
	-Be proactive. If we mistakenly approve a comment that is offensive, <u><strong><a href="{page_5711}" target="_blank">let us know</a></strong></u> and include a link to the comment in question.</p>
<p>
	It takes considerable time to read and approve your comments, and that takes us away from the job of covering the news. If you are spending a lot of time commenting here or simply reading the site on a regular basis, <u><strong><a href="{page_5713}" target="_blank">consider supporting our work</a></strong></u>. As always, thank you for visiting with us!</p></span></div>
 

  










    





 





</div>
</div>

<h3 id="cmt" class="comments-true">Comments</h3>
<div class="fb-comments" data-href="http://www.ctnewsjunkie.com/archives/entry/op-ed_for_sale_old_building_full_of_ghosts-2017_12_1/" data-width="100%" data-numposts="100" data-colorscheme="light" data-version="v2.7" data-order-by="social"></div>

	
</div><!-- // [END] .comments wrap -->
</div><!-- [END] .post -->

</div></div>
</div><div id="right"><h2>Sponsored Messages</h2><div id="Ads">


<div class="shuffle"><!--Directory 001-->
<broadstreet-zone zone-id="60341"></broadstreet-zone></div>

<div class="shuffle"><!--Directory 001-->
<broadstreet-zone zone-id="60341"></broadstreet-zone></div>

<div class="shuffle"><!--Directory 001-->
<broadstreet-zone zone-id="60341"></broadstreet-zone></div>

<div class="shuffle"><!--Directory 001-->
<broadstreet-zone zone-id="60341"></broadstreet-zone>
</div>

<div class="shuffle"><!--Directory 001-->
<broadstreet-zone zone-id="60341"></broadstreet-zone></div>





</div></div><div id="footer"><p>&copy; 2005&ndash;2017 <a href="mailto:&#99;&#116;&#110;&#101;&#119;&#115;&#106;&#117;&#110;&#107;&#105;&#101;&#64;&#103;&#109;&#97;&#105;&#108;&#46;&#99;&#111;&#109;?subject=request for license to use content"  class="nj-email"  title="request for license to use content">CTNewsJunkie &ndash; All Rights Reserved</a> | <a href="http://www.ctnewsjunkie.com/terms_of_service_privacy_policy/" title="Terms of Service &amp; Privacy Policy">Terms of Service &amp; Privacy Policy</a> | site development: <a href="http://www.smartpilldesign.com/?c=ctnj_footer" target="_blank" title="Smartpill Design: prescription-strength, non-drowsy, non-formula Visual Communications">smartpill design</a> | <a href="http://www.ctnewsjunkie.com/njsys/">Staff Login</a></p></div>


</div>
<script type="text/javascript" src="http://www.ctnewsjunkie.com/assets/min/index.php?f=assets/js/js_quickpop.js,assets/js/jquery.socialbutton.js"></script>

<script src="/automin/e093b627c39422ea7ffe47e156f67d85.js" type="text/javascript"></script>

<script>broadstreet.watch({ networkId: 15 })</script>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aptgxa0CJrq7s"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aptgxa0CJrq7s.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2847199-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
var fb_param = {};
fb_param.pixel_id = '6006514104594';
fb_param.value = '0.00';
(function(){
  var fpw = document.createElement('script');
  fpw.async = true;
  fpw.src = '//connect.facebook.net/en_US/fp.js';
  var ref = document.getElementsByTagName('script')[0];
  ref.parentNode.insertBefore(fpw, ref);
})();
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/offsite_event.php?id=6006514104594&amp;value=0" /></noscript>


        
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1071068604;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div  class="no" style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1071068604/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/bd657db8b4245b2b';new Image().src = ssaUrl;</script>

<!-- Start of Leadin Embed -->
  <script type="text/javascript" src="//js.leadin.com/js/v1/2281663.js" id="LeadinEmbed-2281663" crossorigin="use-credentials" async defer></script>
<!-- End of Leadin Embed -->

</body>
</html>
